New pictures of my build...FIXED IT!

Airboats with smaller powerplants.
User avatar
jopete
Site Supporter - II
Site Supporter - II
Posts: 981
Joined: Mon Mar 30, 2009 8:07 am
Location: loreauville, la

Re: New pictures of my build...FIXED IT!

Post by jopete »

man it sure does look bigger without all the rigging!!!

it ought to be a fun cruise boat and great on fuel. frogging starts in 2 weeks, so better get to it!!!!!!!!!!!
RickMc
Southern Airboat Member
Posts: 268
Joined: Tue Mar 08, 2011 9:19 am
Location: North east PA.

Re: New pictures of my build...FIXED IT!

Post by RickMc »

Hay Kajun , Hows the build going ? Is the motor coming together ? The hull looks awsome . I have my heap of parts pretty much together , just waiting on some time for assembly . Sure you are in the same boat . like seeing your posts.
have fun Rick
The glass is always half full....til I get a hold of it
User avatar
kajunoutlaw
Site Supporter - II
Site Supporter - II
Posts: 1201
Joined: Fri Nov 30, 2012 5:03 am
Location: New Iberia, LA

Re: New pictures of my build...FIXED IT!

Post by kajunoutlaw »

jopete wrote:man it sure does look bigger without all the rigging!!!

it ought to be a fun cruise boat and great on fuel. frogging starts in 2 weeks, so better get to it!!!!!!!!!!!
RickMc wrote:Hay Kajun , Hows the build going ? Is the motor coming together ? The hull looks awsome . I have my heap of parts pretty much together , just waiting on some time for assembly . Sure you are in the same boat . like seeing your posts.
have fun Rick
jopete, it won't be ready for the opening :( . I figure I should have it finished by the end of June or beginning of July.

RickMc, it's going sssssslow, the motor is almost done, maybe it is done. I have a buddy of mine putting it together for me. I wasn't too sure of myself on that part. And, I am in the same boat as far as for time. But, work comes first.
Great minds discuss ideas, Average minds discuss events, small minds discuss people.
Adm. Hyman G. Rickover
User avatar
radtech
Site Supporter - II
Site Supporter - II
Posts: 2343
Joined: Sat Feb 11, 2012 6:48 pm
Location: Bonaire, GA
Contact:

Re: New pictures of my build...FIXED IT!

Post by radtech »

Soooooooooooo? Wha'd ya get done? Never did call me last night. lol I'm still playing the waiting game. Should know Tuesday if I'll have the new motor quickly or if I'll have to take some muscle up there to get it out myself. It currently sits behind about 20 other engines, about 2/3-3/4 of the way to the front of a tractor trailer, making it hard to get to. I hope to have it running by next weekend. Bring on the report, Kajun!!
User avatar
kajunoutlaw
Site Supporter - II
Site Supporter - II
Posts: 1201
Joined: Fri Nov 30, 2012 5:03 am
Location: New Iberia, LA

Re: New pictures of my build...FIXED IT!

Post by kajunoutlaw »

radtech wrote:Soooooooooooo? Wha'd ya get done? Never did call me last night. lol I'm still playing the waiting game. Should know Tuesday if I'll have the new motor quickly or if I'll have to take some muscle up there to get it out myself. It currently sits behind about 20 other engines, about 2/3-3/4 of the way to the front of a tractor trailer, making it hard to get to. I hope to have it running by next weekend. Bring on the report, Kajun!!
Well Toolman, We got the engine and stand mounted to the boat. A few mods had to be made to the stand because the way I built it, #1 the induction tubes wouldn't clear the rear brace so that had to be cut off and moved down. #2 my right magneto could not be turned all the way so, I cut my right mount 3/16" to clear the upper motor mount brace. We got it now, until I get my prop and make sure this thing runs I don't think we are going to go too much further. Once I know it runs then I am gonna hit it hard and get it done.
Great minds discuss ideas, Average minds discuss events, small minds discuss people.
Adm. Hyman G. Rickover
User avatar
kajunoutlaw
Site Supporter - II
Site Supporter - II
Posts: 1201
Joined: Fri Nov 30, 2012 5:03 am
Location: New Iberia, LA

Re: New pictures of my build...FIXED IT!

Post by kajunoutlaw »

Whitebear wrote:Even Noah said them damned wood peckers gotta go ! We use metal now days. Keep that shotgun handy when you get that thing to the marsh !
Image
That's why it's camouflaged WB.....hopefully the peckers don't see it! :lol: :lol: :lol:
Great minds discuss ideas, Average minds discuss events, small minds discuss people.
Adm. Hyman G. Rickover
User avatar
Whitebear
Site Supporter - VIII
Site Supporter - VIII
Posts: 16555
Joined: Thu Jan 05, 2006 7:49 pm
Location: Palm Bay, Fl
Contact:

Re: New pictures of my build...FIXED IT!

Post by Whitebear »

HAHAHAHAHAHA !
"The Constitution is not so the government can restrain the people, it is so the people can restrain the government." Patrick Henry
The government cannot give anything --
that they have not first taken from someone else.
User avatar
radtech
Site Supporter - II
Site Supporter - II
Posts: 2343
Joined: Sat Feb 11, 2012 6:48 pm
Location: Bonaire, GA
Contact:

Re: New pictures of my build...FIXED IT!

Post by radtech »

Hope ya get it together in time for The trip down
User avatar
kajunoutlaw
Site Supporter - II
Site Supporter - II
Posts: 1201
Joined: Fri Nov 30, 2012 5:03 am
Location: New Iberia, LA

Re: New pictures of my build...FIXED IT!

Post by kajunoutlaw »

radtech wrote:Hope ya get it together in time for The trip down
I hope so Tim, I just keep getting set back. I'm gonna do my best.
Great minds discuss ideas, Average minds discuss events, small minds discuss people.
Adm. Hyman G. Rickover
User avatar
radtech
Site Supporter - II
Site Supporter - II
Posts: 2343
Joined: Sat Feb 11, 2012 6:48 pm
Location: Bonaire, GA
Contact:

Re: New pictures of my build...FIXED IT!

Post by radtech »

I know all about setbacks, believe me. Lol
User avatar
kajunoutlaw
Site Supporter - II
Site Supporter - II
Posts: 1201
Joined: Fri Nov 30, 2012 5:03 am
Location: New Iberia, LA

Re: New pictures of my build...FIXED IT!

Post by kajunoutlaw »

I revamped my seat stand and engine stand today. If any one of you fellas' see a brace I may have missed, or something you would do different to make it safer, please don't hesitate to advise. I appreciate all yall's advice.

Image

Image
Great minds discuss ideas, Average minds discuss events, small minds discuss people.
Adm. Hyman G. Rickover
User avatar
kajunoutlaw
Site Supporter - II
Site Supporter - II
Posts: 1201
Joined: Fri Nov 30, 2012 5:03 am
Location: New Iberia, LA

Re: New pictures of my build...FIXED IT!

Post by kajunoutlaw »

Oh, and I forgot to mention, my 19 year old son did most of the tacking and welding for me today. It was a good farther's day gift for him to help his old man out. It very rarely ever happens.
Great minds discuss ideas, Average minds discuss events, small minds discuss people.
Adm. Hyman G. Rickover
User avatar
jopete
Site Supporter - II
Site Supporter - II
Posts: 981
Joined: Mon Mar 30, 2009 8:07 am
Location: loreauville, la

Re: New pictures of my build...FIXED IT!

Post by jopete »

Glad to see you are making progress!! i started a new job 2 weeks ago and haven't been in a boat since. i ran my gpu today in the boatshed just to hear it run. lol
User avatar
kajunoutlaw
Site Supporter - II
Site Supporter - II
Posts: 1201
Joined: Fri Nov 30, 2012 5:03 am
Location: New Iberia, LA

Re: New pictures of my build...FIXED IT!

Post by kajunoutlaw »

I'm working on it Jo. Send me a text and let me know where you went to work.
Great minds discuss ideas, Average minds discuss events, small minds discuss people.
Adm. Hyman G. Rickover
User avatar
kajunoutlaw
Site Supporter - II
Site Supporter - II
Posts: 1201
Joined: Fri Nov 30, 2012 5:03 am
Location: New Iberia, LA

Re: New pictures of my build...FIXED IT!

Post by kajunoutlaw »

Well, I was informed yesterday that my prop has shipped and should be here by Thursday evening. Hopefully Saturday evening we will have it running. I have decided to use the headers that came with it and run a 4 into 1 exhaust.
Great minds discuss ideas, Average minds discuss events, small minds discuss people.
Adm. Hyman G. Rickover
User avatar
Deano
Site Supporter - V
Site Supporter - V
Posts: 4599
Joined: Thu Jan 06, 2005 11:16 am
Location: Inverness, FL

Re: New pictures of my build...FIXED IT!

Post by Deano »

kajunoutlaw wrote: . . . If any one of you fellas' see . . . something I may have missed, or something you would do different . . .
Can't tell by the pictures, but just wanted to remind you that the rear mount should be a little bit shorter (lower) than the front. You'll need this in the event that you want to lower the rear of the engine. Then you will be able to remove one or both of them if you want to lower the prop end. (I would think a couple fender washers would be enough.)

The other thing to keep in mind after having used all four front mounts, is that you should also shim the front if you end up shimming the back. You don't want to pry and put pressure on the stand before you even start the engine. That little guy will likely be more sensitive to such adjustments out of the gate anyway.

If you shim the rear up, a shim on the bottom of the front will take up the slack. If you take a shim out of the rear, a shim on the top will take up the slack. Just picture the pivot point as being midway between the front mounts.
shims.JPG
shims.JPG (12.21 KiB) Viewed 3858 times
Not sure how viewable this drawing will be but hopeful you can decifer what I meant. Lookin' good . . . Keep Rockin' :thumbleft:
"The suppression of uncomfortable ideas may be common in religion and politics,
but it is not the path to knowledge; it has no place in the endeavor of science."
- Carl Sagan
User avatar
Comanche-pup
Site Supporter - IV
Site Supporter - IV
Posts: 1539
Joined: Thu Aug 09, 2012 9:05 pm
Location: Bannerville

New pictures of my build...FIXED IT!

Post by Comanche-pup »

You'll be on the water before me René
User avatar
kajunoutlaw
Site Supporter - II
Site Supporter - II
Posts: 1201
Joined: Fri Nov 30, 2012 5:03 am
Location: New Iberia, LA

Re: New pictures of my build...FIXED IT!

Post by kajunoutlaw »

Deano wrote:
kajunoutlaw wrote: . . . If any one of you fellas' see . . . something I may have missed, or something you would do different . . .
Can't tell by the pictures, but just wanted to remind you that the rear mount should be a little bit shorter (lower) than the front. You'll need this in the event that you want to lower the rear of the engine. Then you will be able to remove one or both of them if you want to lower the prop end. (I would think a couple fender washers would be enough.)

The other thing to keep in mind after having used all four front mounts, is that you should also shim the front if you end up shimming the back. You don't want to pry and put pressure on the stand before you even start the engine. That little guy will likely be more sensitive to such adjustments out of the gate anyway.

If you shim the rear up, a shim on the bottom of the front will take up the slack. If you take a shim out of the rear, a shim on the top will take up the slack. Just picture the pivot point as being midway between the front mounts.
shims.JPG
Not sure how viewable this drawing will be but hopeful you can decifer what I meant. Lookin' good . . . Keep Rockin' :thumbleft:
Thanks Deano,
After many designs in my head for a rear motor mount, I built one last night at work. It's a simple channel design so to speak that will mount to the bottom thru case bolt. My top motor mount has 4 fender washers whereas the bottom has only 1. My motor is almost perfectly level with my hull right now, the rear mount will be nothing more than a little support to keep the engine from bouncing. I'm working on it and will post more pictures as I move forward.
Great minds discuss ideas, Average minds discuss events, small minds discuss people.
Adm. Hyman G. Rickover
User avatar
Deano
Site Supporter - V
Site Supporter - V
Posts: 4599
Joined: Thu Jan 06, 2005 11:16 am
Location: Inverness, FL

Re: New pictures of my build...FIXED IT!

Post by Deano »

That's great . . . . then you already had that base covered. 8)

Figured you probably did, but still wanted to bring it up as it would be easier to deal with now than after the fact.

Are you still planning on coming South after it's done, or will you have missed your window?
"The suppression of uncomfortable ideas may be common in religion and politics,
but it is not the path to knowledge; it has no place in the endeavor of science."
- Carl Sagan
User avatar
kajunoutlaw
Site Supporter - II
Site Supporter - II
Posts: 1201
Joined: Fri Nov 30, 2012 5:03 am
Location: New Iberia, LA

Re: New pictures of my build...FIXED IT!

Post by kajunoutlaw »

Won't be able to make it this year. Too much going on with my parents as far as health is concerned.
Great minds discuss ideas, Average minds discuss events, small minds discuss people.
Adm. Hyman G. Rickover
User avatar
kajunoutlaw
Site Supporter - II
Site Supporter - II
Posts: 1201
Joined: Fri Nov 30, 2012 5:03 am
Location: New Iberia, LA

Re: New pictures of my build...FIXED IT!

Post by kajunoutlaw »

I built a header today. I'm hoping some of you performance guys would let me know if I should run them open the way they are? Or, run some flex pipe and a muffler for more back pressure.
Image
Great minds discuss ideas, Average minds discuss events, small minds discuss people.
Adm. Hyman G. Rickover
User avatar
Wild Bill
Site Supporter - I
Site Supporter - I
Posts: 1731
Joined: Sat Feb 09, 2008 7:28 pm
Location: Great White North

Re: New pictures of my build...FIXED IT!

Post by Wild Bill »

If you don't get it running soon I think the valve covers are going to rust through and if it does run your going to start your boat on fire! :toothy7:
You use 2x2 spruce for your rigging?

:lol:

Looks great bud! :blackeye:
Last edited by Wild Bill on Tue Jun 25, 2013 10:16 pm, edited 1 time in total.
User avatar
kajunoutlaw
Site Supporter - II
Site Supporter - II
Posts: 1201
Joined: Fri Nov 30, 2012 5:03 am
Location: New Iberia, LA

Re: New pictures of my build...FIXED IT!

Post by kajunoutlaw »

[quote="Wild Bill"]If you don't get it running soon I thin
K the valve covers are going to rust through and if it does run your going to start your boat on fire! :toothy7

HAHAHAHAHAHAHA! I have a bad coil in my straight mag. It's broken and cracked. Got to order another one. My impulse mag will knock your (private part) in the dirt.

On the fire part, I guess I will run some flex. Wild man you are no fun.
Great minds discuss ideas, Average minds discuss events, small minds discuss people.
Adm. Hyman G. Rickover
User avatar
Wild Bill
Site Supporter - I
Site Supporter - I
Posts: 1731
Joined: Sat Feb 09, 2008 7:28 pm
Location: Great White North

Re: New pictures of my build...FIXED IT!

Post by Wild Bill »

Should be far enough away with glass, lookin great!
User avatar
Wild Bill
Site Supporter - I
Site Supporter - I
Posts: 1731
Joined: Sat Feb 09, 2008 7:28 pm
Location: Great White North

Re: New pictures of my build...FIXED IT!

Post by Wild Bill »

Just messin with ya.
Last edited by Wild Bill on Wed Jun 26, 2013 12:16 am, edited 1 time in total.
Post Reply

Return to “Mini-Airboats”